

<!DOCTYPE html>
<html>
    <head>
        <title>Holidays for more discerning travellers - Henley Standard</title>
<meta name="description" content="FOUNDED in 2001, the multi-award-winning Triangle Travel has collaborated with the Olympic Gold Collection and created holidays for the discerning traveller see..." />
<meta name="sections" content="Feeling Good,Community News (All Districts)" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_1.ico?v=1471945798000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_1.ico?v=1471945798000" type="image/x-icon" />

<base href="http://www.henleystandard.co.uk/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Holidays for more discerning travellers"      >
<meta property="og:description" content="FOUNDED in 2001, the multi-award-winning Triangle Travel has collaborated with the Olympic Gold Collection and created holidays for the discerning traveller seeking the very best hotels. It&rsquo;s not just the hotels that are five-star though, Triangle...">
<meta property="og:image" content="http://www.henleystandard.co.uk/resizer/600/315/true/GN4_DAT_682817.jpg--.jpg">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="http://www.henleystandard.co.uk/news/feeling-good/121392/holidays-for-more-discerning-travellers.html">
<meta property="fb:app_id" content="640864312707146">
<meta property="twitter:title" content="Holidays for more discerning travellers">
<meta property="twitter:description" content="FOUNDED in 2001, the multi-award-winning Triangle Travel has collaborated with the Olympic Gold Collection and created holidays for the discerning traveller seeking the very best hotels. It&rsquo;s no...">
<meta property="twitter:url" content="http://www.henleystandard.co.uk/news/feeling-good/121392/holidays-for-more-discerning-travellers.html">
<meta property="twitter:image" content="http://www.henleystandard.co.uk/resizer/600/315/true/GN4_DAT_682817.jpg--.jpg">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="http://www.henleystandard.co.uk/resizer/600/315/true/GN4_DAT_682817.jpg--.jpg" />
<meta itemprop="url" content="http://www.henleystandard.co.uk/news/feeling-good/121392/holidays-for-more-discerning-travellers.html" />
<link rel="canonical" href="http://www.henleystandard.co.uk/news/feeling-good/121392/holidays-for-more-discerning-travellers.html" /><meta property="datePublished" content="2018-02-05T09:30:11Z">

        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"http://www.henleystandard.co.uk/news/feeling-good/121392/holidays-for-more-discerning-travellers.html","headline":"Holidays for more discerning travellers","text":"FOUNDED in 2001, the multi-award-winning Triangle Travel has collaborated with the Olympic Gold Collection and created holidays for the discerning traveller seeking the very best hotels. It’s not just the hotels that are five-star though, Triangle Travel, your local independent travel agency, will ensure your entire holiday experience is seamless from start to finish. From VIP UK airport lounge access to private transfers that will whisk you to and from your hotel, we are passionate about every aspect of your holiday. All you have to do is kick off your shoes and relax! Whether you like a quiet boutique hotel for some me-time or a large resort with unsurpassed facilities — we have the luxury holiday for you. Perhaps you simply dream of finding a room with breathtaking sea views? Choose from all-inclusive hotels for the luxury of convenience, fabulous spa hotels for a spot of pampering, the tranquility of adults-only hotels or a fabulous family holiday that everyone can enjoy. Triangle Travel sets the standard for excellence in service and value and along with the agency’s 24 hour duty office and ABTA membership we offer you complete peace of mind. Whether it’s straightforward or spectacular, Team Triangle have got it covered. Book your Olympic Gold Collection holiday now with Triangle Travel and receive an additional £150 off per booking in our Summer ’18 sale. Terms and conditions apply. For more information, go to www.triangletravel.co.uk Triangle Travel has branches in Pangbourne and Wallingford. Call the Pangbourne branch on 0118 984 4166 and the Wallingford branch on (01491) 825155.","keywords":"","articleSection":"Feeling Good","image":{"contentUrl":"http://www.henleystandard.co.uk/resizer/-1/-1/true/GN4_DAT_682816.jpg--.jpg","url":"http://www.henleystandard.co.uk/resizer/-1/-1/true/GN4_DAT_682816.jpg--.jpg","@type":"ImageObject"},"description":"FOUNDED in 2001, the multi-award-winning Triangle Travel has collaborated with the Olympic Gold Collection and created holidays for the discerning traveller seeking the very best hotels. It’s not just the hotels that are five-star though, Triangle...","dateCreated":"2018-02-01T11:40:41Z","dateModified":"2018-02-01T11:42:17Z","datePublished":"2018-02-05T09:30:11Z"}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="http://www.henleystandard.co.uk/js/jquery-migrate-1.2.1.min.js?v=1432054548000"></script>
<script type="text/javascript" src="http://www.henleystandard.co.uk/js/jquery.bxSlider.min.js?v=1427980698000"></script>
<script type="text/javascript" src="http://www.henleystandard.co.uk/js/flash.js?v=1478815200000"></script>
<script type="text/javascript" src="http://www.henleystandard.co.uk/js/jquery-example.js?v=1478815200000"></script>
<script type="text/javascript" src="http://www.henleystandard.co.uk/js/superfish/hoverIntent.js?v=1427980698000"></script>
<script type="text/javascript" src="http://www.henleystandard.co.uk/js/superfish/superfish.js?v=1427980698000"></script>
<script type="text/javascript" src="http://www.henleystandard.co.uk/js/superfish/supersubs.js?v=1427980698000"></script>
<script type="text/javascript" src="http://www.henleystandard.co.uk/js/confirm/jquery.confirm.js?v=1427980698000"></script>  
<script type="text/javascript" src="http://www.henleystandard.co.uk/js/jquery.scrollTo.js?v=1478815200000" defer></script>  
<script type="text/javascript" src="http://www.henleystandard.co.uk/js/validate/jquery.validate.min.js?v=1427980698000" ></script>  
<script type="text/javascript" src="http://www.henleystandard.co.uk/js/ajaxfileupload.js?v=1478815200000" defer></script>
<script type="text/javascript" src="http://www.henleystandard.co.uk/js/fancybox/source/jquery.fancybox.pack.js?v=1427980698000"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="http://www.henleystandard.co.uk/js/story_telling/StoryTelling.js?v=1476225000000"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="http://www.henleystandard.co.uk/js/utils.js?v=1491949176000"></script>
<script type="text/javascript" src="http://www.henleystandard.co.uk/js/galleria/galleria-1.2.6.min.js?v=1427980698000"></script>
<script type="text/javascript" src="http://www.henleystandard.co.uk/js/wookmark/jquery.imagesloaded.js?v=1427980698000"></script>
<script type="text/javascript" src="http://www.henleystandard.co.uk/js/wookmark/jquery.wookmark.min.js?v=1427980698000" defer></script>
<script type="text/javascript" src="http://www.henleystandard.co.uk/js/wookmark/jquery.colorbox-min.js?v=1427980698000" defer></script>
<script type="text/javascript" src="http://www.henleystandard.co.uk/js/jquery.lazyload.min.js?v=1427980698000"></script>
<script type="text/javascript" src="http://www.henleystandard.co.uk/js/jquery.cookie.js?v=1427980698000"></script>
<script type="text/javascript" src="http://www.henleystandard.co.uk/js/cookiecuttr/jquery.cookiecuttr.js?v=1478815200000" defer></script>

<link rel="stylesheet" href="http://www.henleystandard.co.uk/plugin/font-awesome/css/font-awesome.min.css?v=1489657944000" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="http://www.henleystandard.co.uk/css/ie.css?v=1427980965000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://www.henleystandard.co.uk/css/ie_8.css?v=1427980961000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="http://www.henleystandard.co.uk/css/ie_9.css?v=1427980961000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 1;
virtualcmsPageInfo.domainId = 0;
virtualcmsPageInfo.channelName = 'News';
virtualcmsPageInfo.sectionId = 110;
virtualcmsPageInfo.sectionName = 'Feeling Good';
virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.henleystandard.co.uk';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Holidays for more discerning travellers';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2018-02-05 10:30';
virtualcmsPageInfo.article.author = '';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;

</script>
<script type="text/javascript" src="http://www.henleystandard.co.uk/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="http://www.henleystandard.co.uk/js/events_handler.js?v=1427980698000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript">      
      $(document).ready(function () {
          $.cookieCuttr({
              cookieMessage: '<p class="msg">This website uses &#39;cookies&#39; to give you the best, most relevant experience. Using this website means you are Ok with this. You can change which cookies are set at any time - and find out more about them - <a href=\"InfoPrivacy_cookie.html\">by following this link<\/a></p>',
              cookieAnalytics: false,
              cookieNotificationLocationBottom: false,
              cookieAcceptButtonText: 'Ok',
              cookieDeclineButton: false
          });
          window.setTimeout(function(){
              $('.msg a.popup').fancybox({
                  openEffect	: 'none',
                  closeEffect	: 'none',
                  type: 'iframe'
              });
          }, 100);        
      });
  </script>
  
<link href='http://fonts.googleapis.com/css?family=Raleway:400,700' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Roboto+Slab:400,700' rel='stylesheet' type='text/css'>

<script type="text/javascript">
    var chart_lang=[];
    chart_lang['remove']='Remove';
</script>
<script type="text/javascript" src="js/simpleCart.js?v=1" ></script>
<script type="text/javascript" src="widget/shop/simpleCartCustom.jsp?v=2" ></script>




<script type="text/javascript">
    $(document).ready(function() {
        var altezza = $(".background").height();
        //alert(altezza);
        if (altezza < 20 && altezza != null) {
            $("#container").css("margin-top", "90px");
        }
        else if (altezza == null) {
            $("#container").css("margin-top", "0px");
        }
    });
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
 
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/49023933/Henley_Standard_Half_Height_Bar_300x50', [300, 50], 'div-gpt-ad-1471270193894-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/49023933/Henley_Standard_Half_Height_Bar_300x50', [300, 50], 'div-gpt-ad-1482161614868-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/49023933/Henley_Standard_Half_Height_Bar_300x50', [300, 50], 'div-gpt-ad-1482167285504-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/49023933/Henley_Standard_Super_Leaderboard_970x90', [970, 90], 'div-gpt-ad-1481634020203-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/49023933/Henley_Standard_Bar_300x100', [[320, 100], [300, 100]], 'div-gpt-ad-1484653057234-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/49023933/Henley_Standard_Bar_300x100', [[300, 100], [320, 100]], 'div-gpt-ad-1484656255504-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/49023933/Henley_Standard_Bar_300x100', [[300, 100], [320, 100]], 'div-gpt-ad-1471270047004-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/49023933/Henley_Standard_Leaderboard_728x90', [728, 90], 'div-gpt-ad-1394657961800-3').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!--Henley_Standard_Leaderboard_728x90-->
 
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/49023933/Leaderboard', [728, 90], 'div-gpt-ad-1486730865448-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/49023933/Medium_Rectangle', [300, 250], 'div-gpt-ad-1394657961800-4').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/49023933/Wide_Skyscraper', [160, 600], 'div-gpt-ad-1394657961800-6').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/49023933/Wide_Skyscraper', [160, 600], 'div-gpt-ad-1481818272358-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/49023933/Skyscraper', [120, 600], 'div-gpt-ad-1394657961800-5').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/49023933/Full_Banner', [468, 60], 'div-gpt-ad-1394657961800-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/49023933/Square_Button', [125, 125], 'div-gpt-ad-1394657961801-5').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/49023933/Square_Button', [125, 125], 'div-gpt-ad-1394657961801-6').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js',
  'tb_loader_script');
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "26086233" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=26086233&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<meta name="google-signin-clientid" content="" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="http://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'http://www.henleystandard.co.uk/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'http://www.henleystandard.co.uk/articolo.jsp?idarticolo=121392&amp=false';
      var fb_appId = '640864312707146';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'http://www.henleystandard.co.uk/articolo.jsp?idarticolo=121392&amp=false';
    </script>
    <script type="text/javascript" src="http://www.henleystandard.co.uk/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.henleystandard.co.uk/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.henleystandard.co.uk/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.henleystandard.co.uk/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        
      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="http://www.henleystandard.co.uk/css/style_site.css?v=1480413235000" rel="stylesheet" type="text/css" />        
          <link href="http://www.henleystandard.co.uk/css/style_site_1.css?v=1474885304000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="http://www.henleystandard.co.uk/css/news_article_features_css.jsp?v=1481731487000" rel="stylesheet" type="text/css" />
        
            <script type="text/javascript">

            if(hasAcceptedCookie('google-analytics-cookies')){

              var _gaq = _gaq || [];
              _gaq.push(['_setAccount', 'UA-959911-1']);
              
              _gaq.push(['_trackPageview']);

              (function() {
                var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
              })();

            }

            </script>
                
    </head>
    <body class="news macrosection_features  ">
            
<div id="container">
    <div class="container_990">
        <link rel="stylesheet" type="text/css" href="http://www.henleystandard.co.uk/css/news_header_layout_css.jsp?v=1482333576000" />
        
        
      
      
      
<div class="toolbar_container">
    <div class="box_social">
    


<div class="social_box">
    <a href="https://www.facebook.com/henleystandard" onclick="window.open(this.href,'',''); return false;"><img id="img_facebook" title="Facebook" alt="Facebook" src="images/icon_facebook.png" /></a><a href="https://twitter.com/henleystandard" onclick="window.open(this.href,'',''); return false;"><img id="img_twitter" title="Twitter" alt="Twitter" src="images/icon_twitter.png" /></a><a href="feed.jsp"><img id="img_feed" title="Rss Feed" alt="Rss Feed" src="images/icon_rss.png" /></a>
</div>

</div><!--box_social-->
    <div class="box_date_header">
    <p class="date">Monday, 05 February 2018 <span class="ora_attuale_clock"></span></p>


</div><!--box_date_header-->
    
        
                    <div class="menu top_menu_toolbar" id="box_29c767fd-7a13-463f-b959-424723ff425c">
                    <ul class="menu_1">
<li class="henley-business-directory sezione_530 sezione">
<a rel="nofollow" href="http://www.henleypages.com/" onclick="window.open(this.href,'',''); return false" ><span>Henley Business Directory</span></a>
</li>
<li class="henley-standard-tv sezione_531 sezione">
<a  href="http://www.henleystandard.co.uk/section/531/Henley-standard-tv"  ><span>Henley Standard TV</span></a>
</li>
</ul>

                    </div>
    
    
<div class="cerca box_search_head" id="cerca768855ea-446e-495d-9938-1a73c7ac83d1" >
    
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="cerca" /></div>
            
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca768855ea-446e-495d-9938-1a73c7ac83d1 input[name="q"]').example('');
      
      $('#cerca768855ea-446e-495d-9938-1a73c7ac83d1 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca768855ea-446e-495d-9938-1a73c7ac83d1 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>


</div><!--toolbar_container-->
<div class="container_head">
    <div class="container_head_center">
        
        

    <div class="logo box_logo_channel_1 null">
        <a href="http://www.henleystandard.co.uk/">
          <img  alt="Home" title="Home" src="images/logos/1/logo_black.jpg?v=1472812849000" />
        </a>
    </div>

        <div class="text_edit vc_textedit_logo">
    <p class="text " >Delivering the news from Henley on Thames and South Oxfordshire for over 100 years</p>
</div>

        <div class="cont_dynamic_button button_header_2" >
            
            <a href="http://henleystandard.zenfolio.com/"  target="_blank">Order your photos</a>
        </div><!-- CACHED -->

        <div class="cont_dynamic_button button_header_1" >
            
            <a href="section/535/advertise-with-us"  target="_blank">Advertise with us</a>
        </div><!-- CACHED -->

        <div class="cont_dynamic_button button_header_3" >
            
            <a href="https://selfserve.henleystandard.co.uk/"  target="_blank">Book an ad</a>
        </div><!-- CACHED -->

        
        
                    <div class="menu main_menu" id="box_ec5ea3dc-ddfd-41f9-bec9-42630b501552">
                    <ul class="menu_1">
<li class="home sezione_1 index">
<a  href="http://www.henleystandard.co.uk/"  ><span>Home</span></a>
</li>
<li class="news sezione_2 sezione">
<a  href="http://www.henleystandard.co.uk/section/2/news"  ><span>News</span></a>
</li>
<li class="sport sezione_3 sezione">
<a  href="http://www.henleystandard.co.uk/section/3/sport"  ><span>Sport</span></a>
</li>
<li class="entertainment sezione_4 sezione">
<a  href="http://www.henleystandard.co.uk/section/4/entertainment"  ><span>Entertainment</span></a>
</li>
<li class="events sezione_5 ">
<a  href="http://www.henleystandard.co.uk/section/5/what-s-on"  ><span>Events</span></a>
</li>
<li class="community sezione_6 ">
<a  href="http://www.henleystandard.co.uk/section/6/community"  ><span>Community</span></a>
</li>
<li class="announcements sezione_7 404">
<a rel="nofollow" href="http://www.myfamilyannouncements.co.uk/henleystandard/browse?trm=" onclick="window.open(this.href,'',''); return false" ><span>Announcements</span></a>
</li>
<li class="regulars sezione_8 sezione">
<a  href="http://www.henleystandard.co.uk/section/8/regulars"  ><span>Regulars</span></a>
</li>
<li class="features attivo sezione_9 sezione">
<a  href="http://www.henleystandard.co.uk/section/9/features"  ><span>Features</span></a>
</li>
<li class="jobs sezione_10 ">
<a  href="http://www.henleystandard.co.uk/section/10/jobs"  ><span>Jobs</span></a>
</li>
<li class="property sezione_11 pagina-bianca">
<a rel="nofollow" href="http://property.henleystandard.co.uk/" onclick="window.open(this.href,'',''); return false" ><span>Property</span></a>
</li>
<li class="classifieds sezione_537 ">
<a  href="http://www.henleystandard.co.uk/section/537/classifieds"  ><span>Classifieds</span></a>
</li>
<li class="tv sezione_694 sezione">
<a  href="http://www.henleystandard.co.uk/section/694/tv"  ><span>TV</span></a>
</li>
</ul>

                    
                            <script type="text/javascript">
                                    $('.menu_2 li').mouseover(function(e){
                                            var father=$(this);
                                            var sottomenu=father.find('.menu_3');
                                            if(!sottomenu.hasClass('calcolato')){ // ancora non ho fatto il calcolo
                                                    sottomenu.addClass('menuL');
                                                    var container=$('#container');
                                                    var margineSinistro=e.pageX; // IE 8 non supporta offset, quindi prendo la posizione del mouse
                                                    var wBox=sottomenu.outerWidth(); //la width deve essere specificata nel CSS
                                                    var margineDxBox=margineSinistro+wBox;
                                                    var margineDxContainer=document.getElementById("container").offsetLeft+container.outerWidth(); // uso getElementById per l'offset per IE8
                                                    if(margineDxBox>margineDxContainer){
                                                            sottomenu.removeClass('menuL').addClass('menuR');
                                                    }else{
                                                    }
                                                    sottomenu.addClass('calcolato');
                                            }
                                    });
                            </script>
                    </div>
    
<script type="text/javascript">
$('.menu_1 li').mouseover(function(e){
    var father=$(this);
    var sottomenu=father.find('.menu_2');
    if(!sottomenu.hasClass('calcolato')){ // ancora non ho fatto il calcolo
            sottomenu.addClass('menuL');
            var container=$('#container');
            var margineSinistro=e.pageX; // IE 8 non supporta offset, quindi prendo la posizione del mouse
            var wBox=sottomenu.outerWidth(); //la width deve essere specificata nel CSS
            var margineDxBox=margineSinistro+wBox;
            var margineDxContainer=document.getElementById("container").offsetLeft+container.outerWidth(); // uso getElementById per l'offset per IE8
            if(margineDxBox>margineDxContainer){
                    sottomenu.removeClass('menuL').addClass('menuR');
            }else{
            }
            sottomenu.addClass('calcolato');
    }
});
</script>
        
        
        
                    <div class="menu header_secondary_menu" id="box_493daa88-fa76-4e0b-9c6f-bb88799f1a09">
                    <ul class="menu_1">
<li class="benson sezione_622 ">
<a  href="http://www.henleystandard.co.uk/section/622/benson"  ><span>Benson</span></a>
</li>
<li class="caversham sezione_634 ">
<a  href="http://www.henleystandard.co.uk/section/634/caversham"  ><span>Caversham</span></a>
</li>
<li class="goring sezione_663 ">
<a  href="http://www.henleystandard.co.uk/section/663/goring"  ><span>Goring</span></a>
</li>
<li class="henley-on-thames sezione_671 ">
<a  href="http://www.henleystandard.co.uk/section/671/henley-on-thames"  ><span>Henley-on-Thames</span></a>
</li>
<li class="nettlebed sezione_633 ">
<a  href="http://www.henleystandard.co.uk/section/633/nettlebed"  ><span>Nettlebed</span></a>
</li>
<li class="shiplake sezione_654 ">
<a  href="http://www.henleystandard.co.uk/section/654/shiplake"  ><span>Shiplake</span></a>
</li>
<li class="sonning-common sezione_660 ">
<a  href="http://www.henleystandard.co.uk/section/660/sonning-common"  ><span>Sonning Common</span></a>
</li>
<li class="wargrave sezione_678 ">
<a  href="http://www.henleystandard.co.uk/section/678/wargrave"  ><span>Wargrave</span></a>
</li>
<li class="watlington sezione_682 ">
<a  href="http://www.henleystandard.co.uk/section/682/watlington"  ><span>Watlington</span></a>
</li>
<li class="whitchurch sezione_684 ">
<a  href="http://www.henleystandard.co.uk/section/684/whitchurch"  ><span>Whitchurch</span></a>
</li>
<li class="woodcote sezione_686 ">
<a  href="http://www.henleystandard.co.uk/section/686/woodcote"  ><span>Woodcote</span></a>
</li>
</ul>

                    </div>
    
        
    </div><!--container_center-->
    <div class="container_head_footer">
        
        
        <div data-render="true"  class="bannervcms banner_728x90_leaderboard " format="728x90_leaderboard" ><!-- /49023933/Leaderboard -->
<div id='div-gpt-ad-1394657961800-3' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1394657961800-3'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(22);</script>
</div>
      
      
      
        
        
        <div data-render="true"  class="bannervcms banner_manchette_dx_240_90 " format="manchette_dx_240_90" ><a rel="nofollow" href="http://www.henleystandard.co.uk/clickhere.jsp?id=23&mode=adv&l=http%3A%2F%2Fwww.henleystandard.co.uk%2Fsection%2F11%2Fproperty"  onclick="location.href=this.href return false;"  ><img src='upload/1499762342259.jpg' alt='' /><script type="text/javascript">incrementAdvImpression(23);</script>
</a></div>
      
      
      
    </div><!--container_center-->
</div><!--container_head-->
    <div class="overbox_full">
        <div class="overbox_column_680_left">
        	<div class="container_section_date_social">
    
    
<div class="breadcrumbs_orizzontale box_horizontal_breadcrumbs">
    <ul>  
              
                                <li>&raquo;</li><li><a href="http://www.henleystandard.co.uk/section/9/features">Features</a></li>
                            
                            <li>&raquo;</li><li class="sezione_attiva sezione_110 feeling-good">
                                <a href="http://www.henleystandard.co.uk/section/110/feeling-good">Feeling Good</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->

     
    
    <div class="article_date null">
    <p itemprop="datePublished" class="data_articolo data">05 February 2018</p>
    </div>  



<script>
if(CONTENTTYPE == "sondaggio") {  
    $(".article_date").hide(); 
}
</script>
    
</div><!--container_section_date_social-->
        	
    <div class="article_top_element_big null">
    <h1 itemprop="headline name" class="titolo_articolo titolo">Holidays for more discerning travellers</h1><p itemprop="datePublished" class="data_articolo data">05/02/2018</p>
    </div>  



    <div class="article_top_element_big null">
    
            <div class="multimedia articolo" id="multimedia_92cf5da3-1491-417f-8fdf-c70ada7671b6">                
            <meta itemprop="thumbnailUrl" content="http://www.henleystandard.co.uk/resizer/680/340/true/GN4_DAT_682816.jpg--.jpg" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Holidays for more discerning travellers" src="resizer/680/340/true/GN4_DAT_682816.jpg--.jpg" alt="Holidays for more discerning travellers" height="340" width="680" />
                        
                    </div>
                </div>
    </div>  

 
        	






    <div class="article_body_big">
    
                
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">
                
                <div itemprop="text" class="testo_articolo testo testoResize">
                            <div class="GN4_body">          <p>FOUNDED in 2001, the multi-award-winning Triangle Travel has collaborated with the Olympic Gold Collection and created holidays for the discerning traveller seeking the very best hotels.</p>          <p>It’s not just the hotels that are five-star though, Triangle Travel, your local independent travel agency, will ensure your entire holiday experience is seamless from start to finish. </p>          <p>From VIP UK airport lounge access to private transfers that will whisk you to and from your hotel, we are passionate about every aspect of your holiday. All you have to do is kick off your shoes and relax! </p>          <p>Whether you like a quiet boutique hotel for some me-time or a large resort with unsurpassed facilities — we have the luxury holiday for you. </p>          <p>Perhaps you simply dream of finding a room with breathtaking sea views? Choose from all-inclusive hotels for the luxury of convenience, fabulous spa hotels for a spot of pampering, the tranquility of <br />adults-only hotels or a fabulous family holiday that everyone can enjoy. </p>          <p>Triangle Travel sets the standard for excellence in service and value and along with the agency’s 24 hour duty office and ABTA membership we offer you complete peace of mind.</p>          <p>Whether it’s straightforward or spectacular, Team Triangle have got it covered. Book your Olympic Gold Collection holiday now with Triangle Travel and receive an additional £150 off per booking in our Summer ’18 sale. Terms and conditions apply.</p>          <p>For more information, go to www.triangletravel.co.uk</p>          <p>Triangle Travel has branches in Pangbourne and Wallingford.</p>          <p>Call the Pangbourne branch on 0118 984 4166 and the Wallingford branch on (01491) 825155.</p>        </div>      
                  </div>
    </div>  


            

            <div class="article_comments_plusfb">
	
	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='http://www.henleystandard.co.uk/news/feeling-good/121392/holidays-for-more-discerning-travellers.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="680" data-version="v2.3"></div>');
}
</script>

</div><!--article_comments_plusfb-->
            
            




        	<div class="cont_box_auto_last_thematic_article">
    
        <div class="anteprima_ipiu anteprima_ipiu_counter_1 box_auto_last_thematic_article" id="box_1019e8ca-a130-427b-8cf4-92aefc468b0f">
            
                <p class="occhiello_titolo"><a href="http://www.henleystandard.co.uk/section/110/feeling-good">Feeling Good</a>
                </p>
                        
            <div class="tipo_visualizzazione_menu" style="display: none">
                <p class="standard" tipo_visualizzazione="standard">standard</p>
            </div>
            
                        <div class="cont cont_visualizzazione" visualizzazione="standard">

                            <div class="schermata">             
                             
                            <div class="hori_group">
                                    
                            <div class="box  vc_macro_section_features   pos1 articolo feelinggood News">
                                <article>
                                <p class="titolo"><a href="http://www.henleystandard.co.uk/news/feeling-good/121392/holidays-for-more-discerning-travellers.html">Holidays for more discerning travellers</a></p>
                                    <p class="testo taglia_testo">FOUNDED in 2001, the multi-award-winning Triangle Travel has collaborated with the Olympic Gold <span class="puntini"><a href="http://www.henleystandard.co.uk/news/feeling-good/121392/holidays-for-more-discerning-travellers.html">... [<span>more</span>]</a></span></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div> 
                            <div class="hori_group">
                                    
                            <div class="box  vc_macro_section_features   pos2 articolo feelinggood News">
                                <article>
                                <p class="titolo"><a href="http://www.henleystandard.co.uk/news/feeling-good/121067/yoga-retreats-that-aim-to-leave-you-feeling-on-top-of-the-world.html">Yoga retreats that aim to leave you feeling on top of the world</a></p>
                                    <p class="testo taglia_testo">MARY NIKER is an international Iyengar Yoga teacher who teaches classes and workshops in Henley and <span class="puntini"><a href="http://www.henleystandard.co.uk/news/feeling-good/121067/yoga-retreats-that-aim-to-leave-you-feeling-on-top-of-the-world.html">... [<span>more</span>]</a></span></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div> 
                            <div class="hori_group">
                                    
                            <div class="box  vc_macro_section_features   pos3 articolo feelinggood News">
                                <article>
                                <p class="titolo"><a href="http://www.henleystandard.co.uk/news/feeling-good/121070/straightforward-or-spectacular-this-is-the-way-to-go.html">Straightforward or spectacular, this is the way to go</a></p>
                                    <p class="testo taglia_testo">FOUNDED in 2001, the multi-award-winning Triangle Travel has collaborated with the Olympic Gold <span class="puntini"><a href="http://www.henleystandard.co.uk/news/feeling-good/121070/straightforward-or-spectacular-this-is-the-way-to-go.html">... [<span>more</span>]</a></span></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div>
                     </div><!-- cont -->
                     
       <div class="punti_slide">        
       </div>
    </div>
    <script type="text/javascript">
       $('.icona_tipo').css('cursor','pointer')
       $('.icona_tipo').click(function(){
          window.location=$(this).parent().find('a').attr('href');
       })
    </script>

    

    
        <script type="text/javascript">
                $(document).ready(function(){
                    $('#box_1019e8ca-a130-427b-8cf4-92aefc468b0f.anteprima_ipiu .tipo_visualizzazione_menu p:first').click();
                });
                
        </script>
    

<!-- CACHED --><!-- ms:0 -->

</div><!--cont_box_auto_last_jobs-->
        </div><!--overbox_column_500_left-->
    	 <div class="column_300_left">
            <div class="cont_top_two_sections_article_features">
    
<div class="tab_menu tab_menu_top_two_sections_article_features" id="795f7e5e-809b-4685-9db4-a131745c0036"></div>


    
        <div class="anteprima_ipiu anteprima_ipiu_counter_1 top_two_sections_article_features tab_top_news" id="box_989f0fb7-6bff-4e71-845d-f151fceb6475">
                        
            <div class="tipo_visualizzazione_menu" style="display: none">
                <p class="standard" tipo_visualizzazione="standard">standard</p>
            </div>
            
                        <div class="cont cont_visualizzazione" visualizzazione="standard">

                            <div class="schermata">             
                             
                            <div class="hori_group">
                                    
                            <div class="box  vc_macro_section_features   pos1 articolo homesandinteriors News">
                                <article>
                                <p class="titolo"><a href="http://www.henleystandard.co.uk/news/homes-and-interiors/119767/winter-washer-can-handle-the-pressure.html">Winter washer can handle the pressure</a></p>
                                    <div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div><div class="schermata"> 
                            <div class="hori_group">
                                    
                            <div class="box  vc_macro_section_features   pos2 articolo motoring News">
                                <article>
                                <p class="titolo"><a href="http://www.henleystandard.co.uk/news/motoring/105486/new-mini-caravans-are-cheap-alternative-to-home-extension.html">New mini caravans are cheap alternative to home extension</a></p>
                                    <div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div><div class="schermata"> 
                            <div class="hori_group">
                                    
                            <div class="box  vc_macro_section_features   pos3 articolo feelinggood News">
                                <article>
                                <p class="titolo"><a href="http://www.henleystandard.co.uk/news/feeling-good/107666/international-surgeon-on-the-cutting-edge.html">International surgeon on the cutting edge</a></p>
                                    <div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div><div class="schermata"> 
                            <div class="hori_group">
                                    
                            <div class="box    pos4 articolo henleyonthames News">
                                <article>
                                <p class="titolo"><a href="http://www.henleystandard.co.uk/news/property/105481/award-winning-business-and-new-shop-move-into-town.html">Award-winning business and new shop move into town</a></p>
                                    <div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div><div class="schermata"> 
                            <div class="hori_group">
                                    
                            <div class="box  vc_macro_section_features   pos5 articolo motoring News">
                                <article>
                                <p class="titolo"><a href="http://www.henleystandard.co.uk/news/motoring/110085/refreshed-sorento-will-add-new-colour-options.html">'Refreshed' Sorento will add new colour options</a></p>
                                    <div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div><div class="schermata"> 
                            <div class="hori_group">
                                    
                            <div class="box  vc_macro_section_features   pos6 articolo property News">
                                <article>
                                <p class="titolo"><a href="http://www.henleystandard.co.uk/news/property/105904/car-dealer-being-forced-out-to-make-way-for-new-homes.html">Car dealer being forced out to make way for new homes</a></p>
                                    <div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div>
                     </div><!-- cont -->
                     
       <div class="punti_slide">        
       </div>
    </div>
    <script type="text/javascript">
       $('.icona_tipo').css('cursor','pointer')
       $('.icona_tipo').click(function(){
          window.location=$(this).parent().find('a').attr('href');
       })
    </script>

    

    
        <script type="text/javascript">
                $(document).ready(function(){
                    $('#box_989f0fb7-6bff-4e71-845d-f151fceb6475.anteprima_ipiu .tipo_visualizzazione_menu p:first').click();
                });
                
        </script>
    

<!-- CACHED --><!-- ms:0 -->

    
        <div class="anteprima_ipiu anteprima_ipiu_counter_1 top_two_sections_article_features tab_top_entertainment" id="box_dbab9c3d-49a8-49f7-a1de-c4ddc0bf6e44">
                        
            <div class="tipo_visualizzazione_menu" style="display: none">
                <p class="standard" tipo_visualizzazione="standard">standard</p>
            </div>
            
                        <div class="cont cont_visualizzazione" visualizzazione="standard">

                            <div class="schermata">             
                             
                            <div class="hori_group">
                                    
                            <div class="box  vc_macro_section_community-news-by-district vc_macro_section_community vc_macro_section_home   pos1 articolo henleyonthames News">
                                <article>
                                <p class="titolo"><a href="http://www.henleystandard.co.uk/news/henley-on-thames/121357/new-town-sergeant-quits-after-only-weeks.html">New town sergeant quits after only weeks</a></p>
                                    <div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div><div class="schermata"> 
                            <div class="hori_group">
                                    
                            <div class="box  vc_macro_section_community-news-by-district vc_macro_section_community vc_macro_section_home   pos2 articolo wargrave News">
                                <article>
                                <p class="titolo"><a href="http://www.henleystandard.co.uk/news/home/121390/elegant-country-home-for-former-f1-boss-approved.html">'Elegant country home' for former F1 boss approved</a></p>
                                    <div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div><div class="schermata"> 
                            <div class="hori_group">
                                    
                            <div class="box  vc_macro_section_news vc_macro_section_home   pos3 articolo council News">
                                <article>
                                <p class="titolo"><a href="http://www.henleystandard.co.uk/news/council/121426/courageous-caring-inspiring-dedicated-women.html">Courageous, caring, inspiring, dedicated women</a></p>
                                    <div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div><div class="schermata"> 
                            <div class="hori_group">
                                    
                            <div class="box  vc_macro_section_news vc_macro_section_home   pos4 articolo council News">
                                <article>
                                <p class="titolo"><a href="http://www.henleystandard.co.uk/news/council/121422/locked-river-access-gate-unlawful.html">Locked river access gate 'unlawful'</a></p>
                                    <div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div><div class="schermata"> 
                            <div class="hori_group">
                                    
                            <div class="box  vc_macro_section_community-news-by-district vc_macro_section_community vc_macro_section_home   pos5 articolo sonningcommon News">
                                <article>
                                <p class="titolo"><a href="http://www.henleystandard.co.uk/news/sonning-common/121420/eight-homes-cut-to-six-on-proposed-development.html">Eight homes cut to six on proposed development</a></p>
                                    <div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div><div class="schermata"> 
                            <div class="hori_group">
                                    
                            <div class="box  vc_macro_section_news vc_macro_section_home   pos6 articolo community News">
                                <article>
                                <p class="titolo"><a href="http://www.henleystandard.co.uk/news/community/121407/village-post-office-to-shut.html">Village post office to shut</a></p>
                                    <div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div>
                     </div><!-- cont -->
                     
       <div class="punti_slide">        
       </div>
    </div>
    <script type="text/javascript">
       $('.icona_tipo').css('cursor','pointer')
       $('.icona_tipo').click(function(){
          window.location=$(this).parent().find('a').attr('href');
       })
    </script>

    

    
        <script type="text/javascript">
                $(document).ready(function(){
                    $('#box_dbab9c3d-49a8-49f7-a1de-c4ddc0bf6e44.anteprima_ipiu .tipo_visualizzazione_menu p:first').click();
                });
                
        </script>
    

<!-- CACHED --><!-- ms:0 -->

</div><!--cont_top_three_sections-->

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1 " format="rectangle_300x250_1" ><!-- /49023933/Medium_Rectangle -->
<div id='div-gpt-ad-1394657961800-4' style='width:300px; height:250px;'> 
<script type='text/javascript'> 
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1394657961800-4'); }); 
</script></div>
<script type="text/javascript">incrementAdvImpression(33);</script>
</div>
      
      
      
<div class="cont_box_auto_last_jobs">
    
        <div class="anteprima_ipiu anteprima_ipiu_counter_1 box_auto_last_jobs" id="box_770fb6d7-9211-4de8-8e4f-b86c3bcb4a60">
            
                <p class="occhiello_titolo">Looking for a job?
                </p>
                        
            <div class="tipo_visualizzazione_menu" style="display: none">
                <p class="standard" tipo_visualizzazione="standard">standard</p>
            </div>
            
                        <div class="cont cont_visualizzazione" visualizzazione="standard">

                            <div class="schermata">             
                             
                            <div class="hori_group">
                                    
                            <div class="box  vc_macro_section_home   pos1 scheda jobs News">
                                <article>
                                <div class="divcont "><p class="titolo"><a href="http://www.henleystandard.co.uk/jobs/jobs/121588/residential-care-workers.html">Residential Care Workers</a></p>
                                    
            <p class="tag_22 vc_tag">
                
                <span class="nome">Location</span>
                <span  class="valore" tag_value="HENLEY ON THAMES">HENLEY ON THAMES</span>
                
                
            </p>
        <p class="testo taglia_testo">FANTASTIC OPPORTUNITY FOR FULL TIME CARE WORKERS We provide respite care to children and young people, aged 6 to 25 <span class="puntini"><a href="http://www.henleystandard.co.uk/jobs/jobs/121588/residential-care-workers.html">...</a></span></p></div><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div><div class="schermata"> 
                            <div class="hori_group">
                                    
                            <div class="box  vc_macro_section_home   pos2 scheda jobs News">
                                <article>
                                <div class="divcont "><p class="titolo"><a href="http://www.henleystandard.co.uk/jobs/jobs/121587/receptionist-secretary.html">Receptionist / Secretary | Accounts cashier</a></p>
                                    
            <p class="tag_22 vc_tag">
                
                <span class="nome">Location</span>
                <span  class="valore" tag_value="Pangbourne">Pangbourne</span>
                
                
            </p>
        <p class="testo taglia_testo">FULL TIME RECEPTIONIST / SECRETARY (Goring) ACCOUNTS CASHIER, MATERNITY COVER (Pangbourne) Must be experienced and <span class="puntini"><a href="http://www.henleystandard.co.uk/jobs/jobs/121587/receptionist-secretary.html">...</a></span></p></div><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div><div class="schermata"> 
                            <div class="hori_group">
                                    
                            <div class="box  vc_macro_section_home   pos3 scheda jobs News">
                                <article>
                                <div class="divcont "><p class="titolo"><a href="http://www.henleystandard.co.uk/jobs/jobs/121589/science-teacher.html">St Mary's School jobs</a></p>
                                    
            <p class="tag_22 vc_tag">
                
                <span class="nome">Location</span>
                <span  class="valore" tag_value="Henley on Thames">Henley on Thames</span>
                
                
            </p>
        <p class="testo taglia_testo">St. Mary’s School is a co-educational day school, for children from 3 to 11 years old, set in a beautiful residential <span class="puntini"><a href="http://www.henleystandard.co.uk/jobs/jobs/121589/science-teacher.html">...</a></span></p></div><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div>
                     </div><!-- cont -->
                     
       <div class="punti_slide">        
       </div>
    </div>
    <script type="text/javascript">
       $('.icona_tipo').css('cursor','pointer')
       $('.icona_tipo').click(function(){
          window.location=$(this).parent().find('a').attr('href');
       })
    </script>

    

    
        <script type="text/javascript">
           $('head').append('<style type="text/css">#box_770fb6d7-9211-4de8-8e4f-b86c3bcb4a60 {visibility:hidden;}</style>');
            //$(document).ready(function(){ 
            
               $('#box_770fb6d7-9211-4de8-8e4f-b86c3bcb4a60 .cont').bxSlider({
                   
                   
                       auto:false,
                       pause:6000,
                       pager:true,
                       pagerSelector: '#box_770fb6d7-9211-4de8-8e4f-b86c3bcb4a60 .punti_slide'
                   
               });
           
               $('#box_770fb6d7-9211-4de8-8e4f-b86c3bcb4a60').css('visibility','visible')
               
            //})           
        </script>
    
        <script type="text/javascript">
                $(document).ready(function(){
                    $('#box_770fb6d7-9211-4de8-8e4f-b86c3bcb4a60.anteprima_ipiu .tipo_visualizzazione_menu p:first').click();
                });
                
        </script>
    

<!-- CACHED --><!-- ms:0 -->

    
<div class="button box_auto_last_jobs_button">
    <input type="button" name="button" onclick="location.href='/sezioni/10/Jobs';" value="Click here to view all our local jobs"  />
</div>
</div><!--cont_box_auto_last_jobs-->

    	

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x90_1 " format="rectangle_300x90_1" ><!-- /49023933/Henley_Standard_Bar_300x100 - number 1 -->
<div id='div-gpt-ad-1484653057234-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484653057234-0'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(34);</script>
</div>
      
      
      
<div class="cont_banner_double_145x145">
    
        
        <div data-render="true"  class="bannervcms banner_square_145x145_1 " format="square_145x145_1" ><!-- /49023933/Square_Button_125x125 -->
<div id='div-gpt-ad-1394657961801-5' style='height:125px; width:125px; margin-left:10px'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1394657961801-5'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(37);</script>
</div>
      
      
      
    
        
        <div data-render="true"  class="bannervcms banner_square_145x145_2 " format="square_145x145_2" ><!-- /49023933/Square_Button_2_125x125 -->
<div id='div-gpt-ad-1394657961801-6' style='height:125px; width:125px; margin-left: 10px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1394657961801-6'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(38);</script>
</div>
      
      
      
</div><!--cont_banner_double_145x145-->

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x90_2 " format="rectangle_300x90_2" ><!-- /49023933/Henley_Standard_Bar_300x100 - number 2 -->
<div id='div-gpt-ad-1484656255504-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484656255504-0'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(35);</script>
</div>
      
      
      
<div class="cont_box_auto_last_jobs">
    
        <div class="anteprima_ipiu anteprima_ipiu_counter_1 box_auto_classifieds" id="box_75c0104d-7fe1-42e1-b095-f7d0997323e3">
            
                <p class="occhiello_titolo">Classified Advertisements
                </p>
                        
            <div class="tipo_visualizzazione_menu" style="display: none">
                <p class="standard" tipo_visualizzazione="standard">standard</p>
            </div>
            
                        <div class="cont cont_visualizzazione" visualizzazione="standard">

                            <div class="schermata">             
                             
                            <div class="hori_group">
                                    
                            <div class="box  vc_macro_section_classifieds   pos1 scheda tvaudio News">
                                <article>
                                <span class="sezione"><a href="http://www.henleystandard.co.uk/section/578/tv-audio">TV & Audio</a></span><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                 
                            
                                    
                            <div class="box  vc_macro_section_classifieds   pos2 scheda farmgarden News">
                                <article>
                                <span class="sezione"><a href="http://www.henleystandard.co.uk/section/552/farm-garden">Farm & Garden</a></span><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div><div class="schermata"> 
                            <div class="hori_group">
                                    
                            <div class="box  vc_macro_section_classifieds   pos3 scheda miscservices News">
                                <article>
                                <span class="sezione"><a href="http://www.henleystandard.co.uk/section/564/miscellaneous-service">Misc Services</a></span><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                 
                            
                                    
                            <div class="box  vc_macro_section_classifieds   pos4 scheda logssolidfuel News">
                                <article>
                                <span class="sezione"><a href="http://www.henleystandard.co.uk/section/561/logs-solid-fuel">Logs & Solid Fuel</a></span><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div><div class="schermata"> 
                            <div class="hori_group">
                                    
                            <div class="box  vc_macro_section_classifieds   pos5 scheda situationsvacant News">
                                <article>
                                <span class="sezione"><a href="http://www.henleystandard.co.uk/section/575/situations-vacant">Situations Vacant</a></span><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                 
                            
                                    
                            <div class="box  vc_macro_section_classifieds   pos6 scheda petslivestock News">
                                <article>
                                <span class="sezione"><a href="http://www.henleystandard.co.uk/section/570/pets-livestock">Pets & Livestock</a></span><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div><div class="schermata"> 
                            <div class="hori_group">
                                    
                            <div class="box  vc_macro_section_classifieds   pos7 scheda trainingtuition News">
                                <article>
                                <span class="sezione"><a href="http://www.henleystandard.co.uk/section/577/training-tuition">Training & Tuition</a></span><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                 
                            
                                    
                            <div class="box  vc_macro_section_classifieds   pos8 scheda homeimprovement News">
                                <article>
                                <span class="sezione"><a href="http://www.henleystandard.co.uk/section/559/home-improvement">Home Improvement</a></span><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div><div class="schermata"> 
                            <div class="hori_group">
                                    
                            <div class="box  vc_macro_section_classifieds   pos9 scheda personal News">
                                <article>
                                <span class="sezione"><a href="http://www.henleystandard.co.uk/section/569/personal">Personal</a></span><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                 
                            
                                    
                            <div class="box  vc_macro_section_classifieds   pos10 scheda wanted News">
                                <article>
                                <span class="sezione"><a href="http://www.henleystandard.co.uk/section/581/wanted">Wanted</a></span><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div><div class="schermata"> 
                            <div class="hori_group">
                                    
                            <div class="box  vc_macro_section_classifieds   pos11 scheda carsandvanswanted News">
                                <article>
                                <span class="sezione"><a href="http://www.henleystandard.co.uk/section/721/cars-and-vans-wanted">Cars and Vans Wanted</a></span><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                 
                            
                                    
                            <div class="box  vc_macro_section_classifieds   pos12 scheda business News">
                                <article>
                                <span class="sezione"><a href="http://www.henleystandard.co.uk/section/542/business">Business</a></span><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div>
                     </div><!-- cont -->
                     
       <div class="punti_slide">        
       </div>
    </div>
    <script type="text/javascript">
       $('.icona_tipo').css('cursor','pointer')
       $('.icona_tipo').click(function(){
          window.location=$(this).parent().find('a').attr('href');
       })
    </script>

    

    
        <script type="text/javascript">
                $(document).ready(function(){
                    $('#box_75c0104d-7fe1-42e1-b095-f7d0997323e3.anteprima_ipiu .tipo_visualizzazione_menu p:first').click();
                });
                
        </script>
    

<!-- CACHED --><!-- ms:0 -->

    
<div class="button box_auto_classifieds_button">
    <input type="button" name="button" onclick="location.href='/sezioni/537/classifieds';" value="Click here to view all our classifieds"  />
</div>
</div><!--cont_box_auto_last_jobs-->

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x90_3 " format="rectangle_300x90_3" ><!-- /49023933/Henley_Standard_Bar_300x100 - number 3 -->
<div id='div-gpt-ad-1471270047004-0' style='height:100px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471270047004-0'); });
</script>
</div>
<script type="text/javascript">incrementAdvImpression(36);</script>
</div>
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2 " format="rectangle_300x250_2" ><td width="300" height="250" align="left" valign="top">
<div id='div-gpt-ad-1394657961801-3' style='/*width:300px; height:250px;*/'> 
<script type='text/javascript'> 
/*googletag.cmd.push(function() { googletag.display('div-gpt-ad-1394657961801-3'); }); */
</script></div></td><script type="text/javascript">incrementAdvImpression(39);</script>
</div>
      
      
      
        </div><!--column_300_left-->
    </div><!--overbox_full-->
            <link rel="stylesheet" type="text/css" href="http://www.henleystandard.co.uk/css/news_footer_layout_css.jsp?v=1481731487000" />
        
        <div data-render="true"  class="bannervcms banner_leaderboard_2_728x90 " format="leaderboard_2_728x90" ><!-- /49023933/Henley_Standard_Super_Leaderboard_970x90 -->
<div id='div-gpt-ad-1481634020203-0' style='height:90px; width:970px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481634020203-0'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(54);</script>
</div>
      
      
      
<div class="overbox_footer">
    <div class="cont_footer_copyright">
    

    <div class="logo footer_logo_news">
        <a href="http://www.henleystandard.co.uk/">
          <img  alt="Home" title="Home" src="images/henley_standard_footer.png?v=1427980965000" />
        </a>
    </div>

    <div class="cont_address_footer_copyright">
        <div class="text_edit address_footer_copyright">
    <p class="text " ><strong>HIGGS GROUP</strong><br> Tel: 01491 419400 <br><a href="http://www.higgsgroup.co.uk"title="">www.higgsgroup.co.uk</a></p>
</div>

        <div class="text_edit address_footer_copyright">
    <p class="text " ><strong>HENLEY PAGES</strong> <br>Tel: 01491 419419 <br><a href="http://www.henleypages.com" title="www.henleypages.com">www.henleypages.com</a></p>
</div>

        <div class="text_edit address_footer_copyright">
    <p class="text " ><strong>HIGGS PRINTING & DESIGN</strong>  <br>Tel: 01491 419429<br> <a href="http://www.higgsprinting.co.uk" title="www.higgsprinting.co.uk">www.higgsprinting.co.uk</a></p>
</div>

        <div class="text_edit address_footer_copyright">
    <p class="text " ><strong>HIGGS OFFICE SUPPLIES</strong>  <br>Tel: 01491 419499<br> <a href="http://www.higgsofficesupplies.co.uk" title="www.higgsofficesupplies.co.uk">www.higgsofficesupplies.co.uk</a></p>
</div>

        <div class="text_edit address_footer_copyright">
    <p class="text " ><strong>HENLEY LIFE MAGAZINE</strong>  <br>Tel: 01491 419449<br> <a href="http://www.henleylife.co.uk" title="www.henleylife.co.uk">www.henleylife.co.uk</a></p>
</div>

    </div><!--address_footer_copyright-->
    
        
                    <div class="menu menu_footer_copyright" id="box_52a23b60-0c80-4e34-af1f-8dd65d33b39b">
                    <ul class="menu_1">
<li class="cookie-policy sezione_602 pagina-bianca">
<a  href="http://www.henleystandard.co.uk/section/602/cookie-policy"  ><span>Cookie Policy</span></a>
</li>
<li class="copyright-and-terms sezione_603 pagina-bianca">
<a  href="http://www.henleystandard.co.uk/section/603/copyright-and-terms"  ><span>Copyright and Terms</span></a>
</li>
<li class="competition-rules sezione_604 pagina-bianca">
<a  href="http://www.henleystandard.co.uk/section/604/competition-rules"  ><span>Competition Rules</span></a>
</li>
<li class="contact-us sezione_605 pagina-bianca">
<a  href="http://www.henleystandard.co.uk/section/605/contact-us"  ><span>Contact Us</span></a>
</li>
<li class="advertise-with-us sezione_535 pagina-bianca">
<a  href="http://www.henleystandard.co.uk/section/535/advertise-with-us"  ><span>Advertise with us</span></a>
</li>
</ul>

                    </div>
    
	

<div class="copyright ">
        
         <p>© Higgs &amp; Co (Printers) Limited 2016 | Registered in England number 1418717</p>
         
    <div class="vc_logo_miles"><a href="http://www.virtualcom.it"><img src="images/logo_miles33.png"/></a></div>
        
        <p class="powered_by">Powered by <span class="virtualcom"><a href="http://www.virtualcom.it" onclick="window.open(this.href,'',''); return false;">Miles 33</a></span></p>
</div><!--copyright-->

</div><!--cont_footer_copyright-->
</div><!--overbox_footer-->
    </div><!--container_990-->
</div><!--container-->

    <script type="text/javascript" src="http://www.henleystandard.co.uk/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="http://www.henleystandard.co.uk/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="http://www.henleystandard.co.uk/js/fancybox/source/jquery.fancybox.css?v=1433319726000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=121392" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
<script type="text/javascript">
//<![CDATA[    

if($(".tab_top_news .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".tab_top_news .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.tab_top_news{ display:none; }</style>');
    $('.tab_top_news').addClass('8326d00f-a499-4964-91c7-cc7e6b025698');
    $('#795f7e5e-809b-4685-9db4-a131745c0036').append('<p class="label_tab label_tab_1">Top Features</p>');
    $('#795f7e5e-809b-4685-9db4-a131745c0036 .label_tab_1').bind('click loadFirst',function(){
        $('#795f7e5e-809b-4685-9db4-a131745c0036 .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.8326d00f-a499-4964-91c7-cc7e6b025698').hide();
        $('.tab_top_news').show();
        if($(".tab_top_news .tipo_visualizzazione_menu p").length > 0){
                $(".tab_top_news .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });
    $('head').append('<style>.tab_top_entertainment{ display:none; }</style>');
    $('.tab_top_entertainment').addClass('8326d00f-a499-4964-91c7-cc7e6b025698');
    $('#795f7e5e-809b-4685-9db4-a131745c0036').append('<p class="label_tab label_tab_2">Top News</p>');
    $('#795f7e5e-809b-4685-9db4-a131745c0036 .label_tab_2').bind('click loadFirst',function(){
        $('#795f7e5e-809b-4685-9db4-a131745c0036 .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.8326d00f-a499-4964-91c7-cc7e6b025698').hide();
        $('.tab_top_entertainment').show();
        if($(".tab_top_entertainment .tipo_visualizzazione_menu p").length > 0){
                $(".tab_top_entertainment .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#795f7e5e-809b-4685-9db4-a131745c0036 p:first').click()
//]]>
</script>

        
        
      
      
      
        <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
        
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>


    </body>
</html>